Pular para o conteúdo

Enfrente o EOL do MySQL 5.7 com facilidade: Participe do webinar MariaDB !

Enfrentando o MySQL 5.7 EOL ? Pressione o botão Fácil: MariaDB

Sobre o webinar

Procrastinação: todos nós fazemos isso. Mas quando você está enfrentando um beco sem saída como o EOL de outubro de 2023 para MySQL 5.7 e o roteiro leva você ao aprisionamento proprietário com o Oracle HeatWave, talvez seja hora de traçar um caminho diferente antes que os custos se tornem muito altos.

Participe deste webinar para ouvir dois especialistas em engenharia de sistemas MariaDB que ajudaram inúmeras pessoas em sua posição a fazer a mudança rápida e fácil para o MariaDB – um banco de dados SQL de código aberto bifurcado do MySQL. MariaDB é um substituto imediato para o MySQL que está totalmente comprometido em permanecer de código aberto, dando a você a liberdade de executar seus bancos de dados em qualquer lugar.

Neste webinar, você ouvirá os gerentes de engenharia sênior do MariaDB, Kathryn Sizemore e Kyle Hutchinson, sobre o que é necessário para fazer a mudança do MySQL 5.7 para o MariaDB. Depois de participar deste webinar você será capaz de:

Prepare-se para a migração, incluindo backups de pré-requisitos e instruções de instalação

  • Mover tabelas particionadas do MySQL para MariaDB
  • Atualizar implantações de bancos de dados ativos, incluindo replicação
  • Compreender muitos recursos e capacidades adicionais que você acessará ao migrar, incluindo novos níveis de disponibilidade e escalabilidade com MaxScale, o proxy de banco de dados avançado do MariaDB

Quando: 21 de Setembro de 2023
Horário: 14:00 BRT
Idioma: Inglês

Para participar, basta CLICAR AQUI e fazer o seu registro no site oficial !


Calendário de Eventos/Treinamentos

A calendar of events
2024Abr
DSTQQSS
15
7812
141519
21232526
2829

Quão útil foi este post ?

Clique em uma estrela para classificar o post

nota média 0 / 5. Contagem de votos: 0

Sem votos ! Seja o primeiro a classificar !

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

plugins premium WordPress